Skip to main content

Office of Information Technology (OIT)

UT Arlington
OIT: Office of Information Technology

helpdesk@uta.edu ·  Work Order · 817-272-2208 · System Status

We are your IT partner!

Apple Mail 4

Last Review: 2008/10/09

Available To:

  • Faculty (currently appointed) and Staff
  • Currently Enrolled UT Arlington Students

Vendor: Apple

Product: Mail

Version: 4

Standard Software Supported By: Desktop

OIT Support Levels: Minimal

Function:

E-mail Client

System Requirements: OIT Required

  • Base OS: Mac
  • OS Version: n/a
  • Processor: Intel

Known Issues:

Mail.app 4.0 is ONLY supported on Mac OS X 10.6 "Snow Leopard" and later.  Users with Mac OS 10.5 "Leopard" or earlier need to upgrade to Snow Leopard in order to use Mail.app or use Microsoft Entourage as part of the Microsoft Office suite.

Instructions for the "Snow Leopard" version of Mail.app can be found on OIT's website.

The Following are known issues for Mail 3.0 and earlier which are included as part of Mac OS X 10.5 "Leopard" and earlier:

  • Enterprise services are not an option in the Mail application.   It is a e-mail only application, providing no support for Exchange calendars, global address book, personal folders, and delegation.  Entourage and OWA (Outlook Web Access) are recommended for Exchange users and are supported by OIT.
  • If using POP settings, Mail by default removes e-mails from the e-mail server inbox to your hard drive. This is not recommended for exchange users. If Mail is configured for on campus usage it is recommended that it is setup as an IMAP or Exchange client instead of POP. IMAP client settings are recommended for Mac OS X 10.2 and Mac OS X 10.3. Exchange client settings are recommended for Mac OS X 10.4. Mac OS X 10.4 users using the IMAP client settings in Mail may get "Unable to open ..." messages. We recommend changing the settings to Exchange instead of IMAP. Mac OS X 10.3 users have the option to use iSync and Address Book to import exchange contacts to Address Book. This feature currently does not work under Mac OS X 10.4. This feature is not available for Mac OS X 10.2 or earlier. Mac OS X 10.3 and 10.4 users can use LDAP settings in Address Book to access the global address book. This feature is not available for Mac OS X 10.2 or earlier.


Installation:

Mail is installed with Mac OS X by default.

Instructions for the "Snow Leopard" version of Mail.app can be found on OIT's website.

Support:

Visit OIT Help Desk or see Apple's Support page.

Mail.app 4.0 is ONLY supported on Mac OS X 10.6 "Snow Leopard" and later.  Users with Mac OS 10.5 "Leopard" or earlier need to upgrade to Snow Leopard in order to use Mail.app or use Microsoft Entourage as part of the Microsoft Office suite.

Related Software:

Microsoft Office 2008 for Mac