Skip to main content

Office of Information Technology (OIT)

UT Arlington
OIT: Office of Information Technology

helpdesk@uta.edu ·  Work Order · 817-272-2208 · System Status

We are your IT partner!

Esri ArcGIS Desktop 10.2

Last Review:

Available To:

  • Faculty (currently appointed) and Staff
  • Departments and Offices at UT Arlington

Vendor: ESRI

Product: ArcGIS

Version: 10.2

Standard Software Supported By: Labs

OIT Support Levels: Partial

Function:

Geographical Information System

System Requirements: Mfg. Minimum

  • Base OS: Windows
  • OS Version: XP SP3
  • Processor: 2.2 GHz dual core or higher
  • RAM: 2 GB
  • Hard Disk Total Size: 2.4 GB
  • Additional Hard Disk Space Needed: 100 MB

System Requirements: OIT Required

  • Base OS: Windows
  • OS Version: 7
  • Processor: 2.2 GHz dual core or higher
  • RAM: 3 GB
  • Hard Disk Total Size: 10 GB
  • Additional Hard Disk Space Needed: 800 MB

Known Issues:

  • .NET Framework 3.5 SP1 must be installed prior to installing ArcGIS Desktop.
  • Internet Explorer Requirement:
    Some features of ArcGIS Desktop require a minimum installation of Microsoft Internet Explorer Version 7.0 or 8.0. If you do not have an installation of Microsoft Internet Explorer Version 7.0/8.0, you must obtain and install it prior to installing ArcGIS Desktop.
  • Python Requirement for Geoprocessing:
    Several ArcGIS geoprocessing tools, such as Multiple Ring Buffer, use the Python scripting language and require that Python is installed. If the ArcGIS Desktop, Engine or Server setups do not find Python 2.6.2 on the target computer, it will install Python 2.6.2 plus Numerical Python 1.3.0 during a typical or complete installation. You may choose a Custom installation to unselect the Python feature to avoid installing this feature. See the install guide for additional information concerning Python.
  • Microsoft WinHelp patch for Windows 7 and Windows Vista:
    The following Microsoft patch is recommended, but not required, when using ArcGIS Desktop, ArcInfo Workstation, ArcGIS Engine or ArcReader on Microsoft Vista or Windows 7. ArcGIS Desktop, ArcInfo Workstation, ArcGIS Engine and ArcReader provide pop-up context sensitive help topics for tools, commands and dialogs delivered using WinHlp32. WinHlp32 will not function on Windows 7 and Windows Vista without this patch. Here is Microsoft KnowledgeBase article 917607about this patch, which also contains links so you can download the patch. If you access pop-up context sensitive help without this patch being present, you will get a message from Windows prompting you to download the patch. For best usability, we recommend installing the patch at the time you install ArcGIS. For additional information, please refer to ESRI KowledgeBase article 32530.
  • All Operating System platform - When running in a 64-bit environment, ArcGIS Desktop, ArcGIS Server, ArcGIS Engine, and ArcReader run as a 32-bit application.
  • ArcGIS Developer Help System on Windows 7 requires Adobe Reader 9.1.2 or higher. See KB37244 for more details.

How to Get: Licensed Usage Agreement

Terms that govern the software's use.

  • The software may be installed and used only on UTA owned assets.
  • Our license grants the software's use by UTA faculty and students for academic use or non-commercial research.

Obtaining the Software

Please submit a software request to the OIT Help Desk. http://www.uta.edu/oit/cs/helpdesk/full.php Please provide the following infomation so that we may promptly assist with the software's installation.

  • The system or systems administrator's name and contact information consisting of phone number and e-mail address.
  • The target system's Operating System architecture such as Windows 7 (32-bit or 64-bit)
  • Computer Name of target system or systems to receive the software installation
  • System's UTA Asset tag number

 

Installation:

Standard installation, run Setup from CD-ROM