Skip to main content

Office of Information Technology (OIT)

UT Arlington
OIT: Office of Information Technology

helpdesk@uta.edu ·  Work Order · 817-272-2208 · System Status

We are your IT partner!

NIMH AFNI 2008

Last Review: 2008-10-15

Available To:

  • Students Admitted to UT Arlington

Vendor: NIMH

Product: AFNI (PPC)

Version: 2008

Standard Software Supported By: Labs

OIT Support Levels: Minimal


Download: NIMH AFNI 2008 Size: 312MB


System Requirements: Mfg. Minimum

  • Base OS: Mac
  • OS Version: 10.4
  • Processor: G5

System Requirements: OIT Required

  • Base OS: Mac
  • OS Version: 10.4
  • Processor: G5

Known Issues:

AFNI software requires the usage of Apple's X11 application.  In the OIT labs, to launch AFNI follow the below instructions.

1.Open Apple's X11 application.

2.In the X11 xterm window type in "cd AFNI_data1" without the quote marks and hit the enter key.

3.Now type in "afni" in the same X11 xterm window without the quote marks and hit the enter key.

Installation:

Installation of AFNI requires installation and configuration of other software first.  The first software package to install is the Apple Developer software for Mac OS 10.4 for PPC.  The next software package to install is Apple's X11 application from the Mac OS 10.4 for PPC install DVD. The last software package to install before installing AFNI is Fink. Details on the AFNI pre-install are found on this link.